Technical Incident: Mail Delay
Incident Report for SendGrid
Resolved
Our Operations team has monitored system performance and confirmed this incident is resolved. We apologize for any inconvenience this caused. Please reach out to our support team with any additional questions: https://support.sendgrid.com.
Posted about 2 months ago. May 02, 2017 - 10:44 PDT
Monitoring
Our Operations team has confirmed mail is no longer delayed and are closely monitoring our system performance. We will provide another update when they've confirmed the incident is resolved. Thank you so much for your patience. Please reach out to our support team at https://support.sendgrid.com with any additional questions.
Posted about 2 months ago. May 02, 2017 - 10:07 PDT
Investigating
We are currently investigating reports of delayed mail. We have our Operations team looking into this with the highest priority. We will provide an update when we have more information available, thank you for your patience. Please contact our support team with any questions: https://support.sendgrid.com/hc/en-us.
Posted about 2 months ago. May 02, 2017 - 09:06 PDT
This incident affected: Mail Sending (API v3, SMTP, API v2).