Technical Incident: SMTP Connection Errors
Incident Report for SendGrid
Resolved
After monitoring the fix, our Operations team has confirmed SMTP has returned to normal. We greatly appreciate your patience through this process and apologize for any inconvenience this may have caused you. Please reach out to our Support team at https://support.sendgrid.com/ with any questions.
Posted 5 months ago. Mar 07, 2019 - 16:47 PST
Monitoring
A subset of our customers may have experienced issues sending mail via SMTP starting around 3:15PM MST, on March 7th, 2019. Our engineers have implemented a fix and are monitoring the situation. We apologize for any inconvenience this may have caused. Please contact our Support team at https://support.sendgrid.com with any questions.
Posted 5 months ago. Mar 07, 2019 - 16:35 PST
This incident affected: Mail Sending (SMTP).