Service Disruption - New Marketing Campaigns Contact Availability
Incident Report for SendGrid
Resolved
The issue surrounding contact additions, deletions, updates and associated functionality has been resolved. We apologize for any inconvenience this may have caused and appreciate your patience. Please reach out to our Support team at https://support.sendgrid.com if you have any questions.
Posted about 1 month ago. Aug 21, 2019 - 13:25 PDT
Monitoring
Our Operations team has put a fix in place for the issue surrounding contact adds, updates, deletes and associated functionality. We will continue to monitor the situation. We apologize for any inconvenience this may have caused and appreciate your patience. Please reach out to our Support team at https://support.sendgrid.com if you have any questions.
Posted about 1 month ago. Aug 21, 2019 - 12:27 PDT
Investigating
Our Operations team is investigating reports of intermittent delays adding, updating, and deleting New Marketing Campaigns contacts. Contact searching, exports, automations, and segmentation may also experience intermittent functionality. Legacy Marketing Campaigns contact operations are not affected. We will provide additional updates as they become available and greatly appreciate your patience through this process. Please contact our support team with any questions: https://support.sendgrid.com/
Posted about 1 month ago. Aug 21, 2019 - 11:03 PDT
This incident affected: Marketing Campaigns (Marketing Campaigns).