Technical Incident: Mail Delay
Incident Report for SendGrid
Resolved
After monitoring the fix, our Operations team has confirmed sending queues have returned to normal levels. We greatly appreciate your patience through this process and apologize for any inconvenience this may have caused you. Please reach out to our Support team at https://support.sendgrid.com/ with any questions.
Posted 3 months ago. Jan 31, 2019 - 04:21 PST
Monitoring
After investigating the issue, our Operations team has implemented a fix and is monitoring sending queues as they return to normal levels. We apologize for any inconvenience this may have caused you. Please contact our Support team https://support.sendgrid.com/ with any questions.
Posted 3 months ago. Jan 31, 2019 - 03:49 PST
Investigating
A small subset of our customers may be experiencing delayed mail beginning at approximately 12:00 AM MST. Our Operations team is investigating the root cause of this issue. We apologize for any inconvenience this may be causing and will provide updates as they become available. Please contact our Support team https://support.sendgrid.com/ with any questions.
Posted 3 months ago. Jan 31, 2019 - 03:25 PST
This incident affected: Mail Sending (API v3, SMTP, API v2).