Technical Incident - New Marketing Campaigns contact delays
Incident Report for SendGrid
Resolved
After monitoring the fix, we have verified that the issue is resolved and all delayed New Marketing Campaigns contact data is up-to-date. We apologize for any inconvenience this caused and appreciate your patience. Please reach out to our Support team at https://support.sendgrid.com if you have any questions.
Posted Apr 01, 2020 - 18:55 PDT
Monitoring
Our team has identified and mitigated the issue. There are no new contact delays occurring in New Marketing Campaigns. They are monitoring system performance at this time and working to clear the contact data that was delayed between 12am PT and 4:20am PT. We’ll provide an update when this is complete. Thank you for your patience. Please contact our support team with any questions: https://support.sendgrid.com/.
Posted Apr 01, 2020 - 06:30 PDT
Investigating
We are investigating delays for a subset of customers creating, updating, and deleting contacts in New Marketing Campaigns Automations, Single Sends, and Signup Forms. Legacy Marketing Campaigns contact operations are not affected. We will provide additional updates as they become available and greatly appreciate your patience. Please contact our support team with any questions: https://support.sendgrid.com/.
Posted Apr 01, 2020 - 03:28 PDT
This incident affected: Marketing Campaigns (Marketing Campaigns).