Technical Incident - Stats not Populating for Single Sends and Automation
Incident Report for SendGrid
Resolved
After monitoring the fix, we have verified that the issue has been resolved. All affected customers should now see stats populated for any Single Sends or Automations sent between approximately March 9 1:30PM MT - March 10, 12:00PM MT. We apologize for any inconvenience this may have caused and appreciate your patience. Please reach out to our Support team at https://support.sendgrid.com if you have any questions.
Posted Mar 10, 2020 - 12:04 PDT
Monitoring
Our engineers have implemented a fix and we are currently monitoring performance. We apologize for any inconvenience this may have caused. Please contact our Support team at https://support.sendgrid.com with any questions.
Posted Mar 10, 2020 - 11:10 PDT
Update
We are continuing to investigate this issue.
Posted Mar 10, 2020 - 09:29 PDT
Investigating
Since 1:30pm MT on March 9th, stats are not populating for Single Sends or Automations. Our team is currently investigating and will provide updates as they become available. Sending through new Marketing Campaigns remains operational, and our legacy Marketing Campaigns product is unaffected. Thank you for your patience and please contact our Support team with any questions: https://support.sendgrid.com.
Posted Mar 10, 2020 - 09:29 PDT
This incident affected: Marketing Campaigns (Marketing Campaigns).