Service Outage - Site, Legacy Newsletter, Marketing Campaigns, & V3 API Unavailable
Incident Report for SendGrid
Resolved
Our mail pipeline is fully dequeued and the data center remains stable. We apologize for any inconvenience you experienced. Please let our support team know if you have any questions: https://support.sendgrid.com/hc/en-us.
Posted about 3 years ago. Apr 25, 2016 - 14:35 PDT
Monitoring
Our operations team has restored full functionality in our data center and are monitoring performance. Mail continues to dequeue. Thanks for your patience. We’ll resolve this post when the mail queue clears.
Posted about 3 years ago. Apr 25, 2016 - 12:35 PDT
Update
Our operations team is continuing to bring more services online. We are still experiencing some mail delays but most other functionality, like Marketing Campaigns, Legacy Newsletter, and sendgrid.com login are back again. We will provide updates as mail dequeues.
Posted about 3 years ago. Apr 25, 2016 - 12:02 PDT
Update
We are continuing to investigate and repair the issue at our data center. Some services are intermittently available, but there's no update at this time. Please be aware that due to some of the downed services, we are currently experiencing mail delays as well.
Posted about 3 years ago. Apr 25, 2016 - 11:27 PDT
Update
Our ops team is still investigating the root cause. They're slowly restoring services, but you may continue to see issues. Some events in the Event Webhook will be delayed until the issue is resolved. More updates to come.
Posted about 3 years ago. Apr 25, 2016 - 10:42 PDT
Update
We're also investigating reports of click tracking links, open tracking links, and unsubscribe links not resolving. While mail flow sent through SMTP and the Mail Send API call are unaffected, mail scheduled via Marketing Campaigns will be delayed until the underlying issue is resolved.
Posted about 3 years ago. Apr 25, 2016 - 10:02 PDT
Investigating
We’re currently investigating an issue with one of our data centers that is impacting access to app.sendgrid.com along with the legacy newsletter app, marketing campaigns, and our V3 API. SMTP, the API Mail Send call, and mail flow are unaffected. -SK
Posted about 3 years ago. Apr 25, 2016 - 09:52 PDT