Service Disruption: Site, API, Marketing Campaigns and Mail Availability
Incident Report for SendGrid
Resolved
Our Operations team has verified the fix is working as expected. Our systems are now fully operational. We greatly appreciate your patience through this process and apologize for any inconvenience this may have caused. If you have any questions, please reach out to our Support team at https://support.sendgrid.com.
Posted 23 days ago. Aug 30, 2019 - 16:01 PDT
Monitoring
Our engineers have implemented a fix and we are currently monitoring performance. All delayed mail has now been sent. We apologize for any inconvenience this may have caused. Please contact our Support team at https://support.sendgrid.com with any questions.
Posted 23 days ago. Aug 30, 2019 - 15:49 PDT
Investigating
Our Operations team is currently investigating reports of site login and signup issues, New and Legacy Marketing Campaigns errors, email delays, and API and webhook timeouts. We are investigating this with the highest priority. We will provide more updates as they become available. We apologize for the inconvenience this is causing. Please contact our Support team at https://support.sendgrid.com with any questions.
Posted 23 days ago. Aug 30, 2019 - 15:01 PDT
This incident affected: Mail Sending (API v3, SMTP, API v2), Other Services (API, Email Activity), Marketing Campaigns (Marketing Campaigns), Webhooks (Event Webhook, Parse API), and Website.