Technical Incident - Intermittent Availability of Sendgrid.com
Incident Report for SendGrid
Resolved
After monitoring, the Operations team has verified that the Sendgrid.com site remains stable and fully operational. We greatly appreciate your patience through this process and apologize for any inconvenience this may have caused. If you have any questions, you can reach out to our Support team at https://support.sendgrid.com.
Posted about 1 month ago. Mar 18, 2019 - 03:22 PDT
Monitoring
The emergency maintenance on Sendgrid.com is now complete. The site should now be fully operational, but we will continue to monitor the situation. We apologize for any inconvenience. If you have any questions, you can reach out to our Support team at https://support.sendgrid.com.
Posted about 1 month ago. Mar 18, 2019 - 02:34 PDT
Investigating
Sendgrid.com is currently undergoing emergency site maintenance. Customers should still be able to perform necessary functions such as logging in, signing up for new accounts, accessing Support as well as accessing our docs, through our maintenance page. Mail Sends, Marketing Campaigns, Webhook, and APIs are all operating normally. We apologize for any inconvenience. If you have any questions, you can reach out to our Support team at https://support.sendgrid.com.
Posted about 1 month ago. Mar 17, 2019 - 20:19 PDT
This incident affected: Website.