Password Reset, Two-Factor Authentication & Sign-up Emails not Being Received
Incident Report for SendGrid
Resolved
Our engineers have monitored the fix and confirmed the issue with password reset emails, two-factor authentication confirmation and sign-up confirmation emails not being received has been resolved. All services are now operating normally at this time.
Posted Oct 19, 2022 - 17:17 PDT
Monitoring
Our engineers have implemented a fix and are monitoring system performance. Customers should begin to see password reset emails, two-factor authentication confirmation and sign-up confirmation emails properly coming through. We will provide another update in 30 minutes or as soon as more information becomes available.
Posted Oct 19, 2022 - 16:28 PDT
Identified
Our engineers have identified the issue and are working toward a fix. Customers may still experience inability to receive password resets, two-factor authentication and signup confirmation and sign up confirmation emails.. We will provide another update in 1 hour or as soon as more information becomes available.
Posted Oct 19, 2022 - 16:13 PDT
Investigating
Starting around 2:32pm PST on 10/19, our engineers began investigating an issue with password reset emails, two-factor authentication confirmation and sign-up confirmation emails. Users may experience inability to receive password resets, two-factor authentication and signup confirmation and sign up confirmation emails. This does not impact mail send. We will provide another update in 1 hour or as soon as more information becomes available.
Posted Oct 19, 2022 - 15:30 PDT
This incident affected: Website.