v2 Web API Degraded Performance
Incident Report for SendGrid
Resolved
This incident has been resolved.
Posted Feb 20, 2020 - 16:28 PST
Update
We are continuing to monitor for any further issues.
Posted Feb 20, 2020 - 14:19 PST
Monitoring
Sign up, login, and v2 mail sending has been restored for all impacted users as of 12:10 pm MT, and we are continuing to monitor performance.
Posted Feb 20, 2020 - 14:18 PST
Investigating
At approximately 09:35 am MT, SendGrid Engineers began investigating connectivity errors for some of our reseller and partner customers when signing up or logging into SendGrid via the reseller/partner's portal.
This is not impacting current v3 API calls, nor mail sends via API or SMTP.

We will provide additional updates as they become available and greatly appreciate your patience. Please contact our Support team with any questions: https://support.sendgrid.com/
Posted Feb 20, 2020 - 10:34 PST
This incident affected: Other Services (API) and Mail Sending (API v2).