Service Disruption: Some Resellers and Partners unable to login or sign up
Incident Report for SendGrid
Resolved
After monitoring the fix, we have verified the login and sign up issues have been resolved. We apologize for any inconvenience this may have caused and appreciate your patience. Please reach out to our Support team at https://support.sendgrid.com if you have any questions.
Posted Jan 28, 2020 - 18:49 PST
Monitoring
Our engineers have implemented a fix and we are currently monitoring performance. We apologize for any inconvenience this may have caused. Please contact our Support team at https://support.sendgrid.com with any questions.
Posted Jan 28, 2020 - 18:23 PST
Investigating
SendGrid Engineers are investigating the inability for some of our reseller and partner customers to sign up or login to SendGrid via the reseller/partner's portal. We will provide additional updates as they become available and greatly appreciate your patience. Please contact our Support team with any questions: https://support.sendgrid.com/
Posted Jan 28, 2020 - 16:06 PST
This incident affected: Website.