Manual AB testing emails not being sent out
Incident Report for SendGrid
Resolved
Our engineering Team has identified and resolved the issue with Manual AB testing. Manual AB testing and all other services are now operating normally at this time.
Posted Jul 27, 2021 - 13:00 PDT
Update
We are continuing to investigate this issue.
Posted Jul 27, 2021 - 12:57 PDT
Update
Our engineers are continuing to investigate issues with Manual AB testing. At this time we are still seeing issues intermittently. We will provide an update within an hour or as more information becomes available.
Posted Jul 27, 2021 - 12:23 PDT
Update
We are continuing to investigate this issue.
Posted Jul 27, 2021 - 12:17 PDT
Investigating
Starting around 11:00am PST on July 26th, our engineers began investigating an issue with Manual AB testing. Manual AB testing emails are not currently being sent out. This does not impact AB testing for click and open tracking. We will provide another update in an hour or as soon as more information becomes available.
Posted Jul 27, 2021 - 11:19 PDT
This incident affected: Marketing Campaigns (Marketing Campaigns).