Event Webhook - Bounce Events Delays
Incident Report for SendGrid
Resolved
Our engineers have monitored the fix and confirmed the issue with Event Webhook Bounce events has been resolved. All services are now operating normally at this time.
Posted Jun 24, 2021 - 14:39 PDT
Monitoring
Our engineers have implemented a fix and are monitoring system performance. As an alternative, you can visit the Activity page to view your most recent Email Activity for Bounce events. will provide another update in an hour or as soon as more information becomes available.
Posted Jun 24, 2021 - 14:28 PDT
Investigating
Starting around 12:38 PST on June 24th, our engineers began investigating an issue with Event Webhook. Customers may experience a delay in Bounce events, excluding blocks, posting to their Event Webhooks. As an alternative, you can visit the Activity page to view your most recent Email Activity for Bounce events. This does not impact mail send. We will provide another update in an hour or as soon as more information becomes available.
Posted Jun 24, 2021 - 14:23 PDT
This incident affected: Webhooks (Event Webhook).