Technical Incident - Increased 500 Errors Using Email Activity Feed
Incident Report for SendGrid
Resolved
We have monitored the situation and confirmed that the issue has been resolved. All of our affected systems are caught up and processing requests normally once again. We apologize for any inconvenience and thank you for your patience.
Posted Jan 07, 2021 - 13:49 PST
Monitoring
Between approximately 1:42 PM and 2:12 PM Mountain Time, one of our third party providers experienced an outage. Symptoms Twilio SendGrid customers may have experienced during this time frame would have been increased 500 errors when making use of the Email Activity Feed. All of our affected systems are caught up and processing requests normally once again, but we will continue to monitor the situation. We will provide an update within the next 60 minutes, or less if information becomes available sooner. We apologize for any inconvenience and thank you for your patience.
Posted Jan 07, 2021 - 13:35 PST
This incident affected: Other Services (Email Activity).