Technical Incident - Errors on some .xml endpoints
Incident Report for SendGrid
Resolved
Our engineers have confirmed the fix resolved “5xx” errors on xml endpoints. We apologize for any inconvenience this may have caused and thank you for your patience. Please reach out to our Support team at https://support.sendgrid.com with any questions.
Posted Jul 16, 2020 - 17:41 PDT
Monitoring
Our Operations team has identified and mitigated an issue where “5xx” errors were affecting a subset of xml endpoints. We are currently monitoring the fix and will provide updates as they become available. We sincerely apologize for any inconvenience this may have caused. Please reach out to our Support team at https://support.sendgrid.com with any questions.
Posted Jul 16, 2020 - 17:10 PDT
This incident affected: Other Services (API) and Website.