Technical Incident: Intermittent errors connecting to smtp.sendgrid.net
Incident Report for SendGrid
Resolved
Issues connecting to smtp.sendgrid.net have been resolved by our Ops team, and we've declared this technical incident resolved.

Again, we apologize for any inconvenience you may have experienced. Please contact our support team at https://support.sendgrid.com if you have any questions.
Posted Sep 27, 2016 - 11:07 PDT
Monitoring
Our Ops team has identified and mitigated issues connecting to smtp.sendgrid.net.

We’re continuing to closely monitor traffic. We sincerely apologize for the issues experienced. Please contact our support team if you have any questions: https://support.sendgrid.com.
Posted Sep 27, 2016 - 08:53 PDT
Investigating
Our ops team is currently investigating reports of intermittent errors and long connection times when connecting to smtp.sendgrid.net. More details to follow.
Posted Sep 27, 2016 - 07:59 PDT
This incident affected: Mail Sending (SMTP).