Technical Incident: Partner Account Activation
Incident Report for SendGrid
Resolved
Thank you for your patience, activation has been restored for the impacted subset of our partner accounts. We apologize for any inconvenience this may have caused. Please reach out to our Support team at https://support.sendgrid.com with any additional questions.
Posted about 2 months ago. Aug 01, 2017 - 17:06 PDT
Identified
We are currently working to restore activation to a subset of our partner accounts. These users may experience issues with our website, login, and mail sending. Our operations team is working on a fix for these users and we'll have an update when that is deployed. We apologize for any inconvenience this caused you.
Posted about 2 months ago. Aug 01, 2017 - 15:37 PDT
This incident affected: Other Services (API), Mail Sending (SMTP, API v2), and Website.