Technical Incident: Legacy Newsletter
Incident Report for SendGrid
Resolved
This incident has been resolved.
Posted 4 months ago. Jul 07, 2017 - 16:34 PDT
Monitoring
Our team has determined the root cause affecting Legacy Newsletter and has put a resolution in place. We are currently monitoring its progress to ensure its efficacy. We thank you for your patience and apologize for any inconvenience this may have caused. Please reach out to our support team with any additional questions at https://support.sendgrid.com.
Posted 4 months ago. Jul 07, 2017 - 14:54 PDT
Investigating
Our Legacy Newsletter UI and API are currently intermittently accessible. Marketing Campaigns and transactional mail will continue to be sent during this time. We're actively working to determine the root cause and will provide additional updates shortly. Please contact Support with questions: https://support.sendgrid.com/
Posted 4 months ago. Jul 07, 2017 - 14:28 PDT
This incident affected: Marketing Campaigns (Legacy Newsletter).