Technical Incident: Unsuccessful Legacy Newsletter CSV Uploads and Send Tests
Incident Report for SendGrid
Resolved
Our team has resolved the issue seen earlier today with our Legacy Newsletter CSV uploads and send testers. We have seen no additional reports after monitoring for the last hour. We apologize for any inconvenience, please reach out to our support team with additional questions at https://support.sendgrid.com.
Posted 18 days ago. Apr 05, 2017 - 17:16 PDT
Monitoring
Our operations team identified and resolved some failures around test sends and CSV uploads in our Legacy Newsletter app. We experienced this from around 12:30pm to 4:15pm MDT and are confident it is now resolved. If you attempted a CSV uploads during this window and it was not successful, please retry uploading it again now. We apologize for any inconvenience. Please contact Support with questions: https://support.sendgrid.com/.
Posted 18 days ago. Apr 05, 2017 - 15:42 PDT
This incident affected: Marketing Campaigns (Legacy Newsletter).