Technical Incident: API & SMTP Intermittent Connection Issues
Incident Report for SendGrid
Resolved
Our Ops team has monitored the fix put in place and are confident the connection errors are resolved. We apologize for any inconvenience and thank you for your patience. Please reach out to our Support team at https://support.sendgrid.com with any questions.
Posted 2 months ago. Sep 12, 2017 - 11:36 PDT
Monitoring
Our Ops team has mitigated the issue causing intermittent connection errors and will continue to monitor our systems. We apologize for any inconvenience this may have caused and thank you so much for your patience. Please reach out to our support team with any additional questions: https://support.sendgrid.com.
Posted 2 months ago. Sep 12, 2017 - 09:35 PDT
Investigating
We have migrated traffic away from our East Coast Data Center as we investigate reports of connectivity issues. We apologize for any inconvenience this may cause. Please reach out to our Support team at https://support.sendgrid.com with any questions.
Posted 2 months ago. Sep 12, 2017 - 07:51 PDT
This incident affected: Mail Sending (API v3, SMTP, API v2).