API & Site Outage
Incident Report for SendGrid
Resolved
The Main site login, Legacy Newsletter site, and Marketing Campaigns site were down from 12:05-12:39pm MT and Marketing Campaigns mail sending was delayed from 12:05-12:55pm MT due to database load issues.
Posted Dec 15, 2015 - 13:52 PST
Monitoring
We've resumed sending on Marketing Campaigns, and everything is behaving normally.
Posted Dec 15, 2015 - 12:03 PST
Identified
We've restored access to the Site and API calls.
Marketing Campaigns sending is still frozen, as we verify server stability.
Posted Dec 15, 2015 - 11:52 PST
Investigating
We're investigating alerts that our API (and therefore Site) are not responding. This will impact all API & Site customers, though inbound mail flow should not be affected.
Any Marketing Campaigns sends are held until this issue is resolved.
Posted Dec 15, 2015 - 11:29 PST