Service Disruption: SMTP Timeouts
Incident Report for SendGrid
Resolved
After monitoring, all systems are fully operational. We apologize for any inconvenience this may have caused you and appreciate your patience with this matter. If you have any questions, please reach out to our Support Team at https://support.sendgrid.com
Posted 5 months ago. Feb 02, 2018 - 15:44 PST
Monitoring
Our team has implemented a fix which is alleviating timeouts when connecting to our service via SMTP. We are monitoring the situation at this time and will provide an update or resolution when we have one to share. We apologize for any inconvenience this caused you. Please contact our Support team at https://support.sendgrid.com with any questions.
Posted 5 months ago. Feb 02, 2018 - 14:14 PST
Update
Our team is continuing to investigate reports of connection timeouts when connecting to our service via SMTP. We'll provide further updates as soon as we have more information. Thank you for your patience as we look into this issue. Please reach out to our Support team with any questions at https://support.sendgrid.com.
Posted 5 months ago. Feb 02, 2018 - 09:55 PST
Investigating
We're currently investigating reports of connection timeouts when attempting to connect via SMTP. We'll provide additional updates as they become available. We apologize for any inconvenience this may cause. Please reach out to our Support team with any questions at https://support.sendgrid.com.
Posted 5 months ago. Feb 02, 2018 - 08:30 PST
This incident affected: Mail Sending (SMTP).