Service Disruption: Marketing Campaigns and Transactional Templates Availability
Incident Report for SendGrid
Resolved
Marketing Campaigns and Transactional Templates are continuing to load without issue and any queued messages are sending normally. We sincerely apologize for any inconvenience this may have caused. Thank you for your patience. Please reach out to our Support team at https://support.sendgrid.com if you have any questions.
Posted 3 months ago. Jan 19, 2018 - 13:57 PST
Monitoring
Marketing Campaigns and Transactional Templates are once again loading without issue. We briefly queued messages for our Transactional Template users during the time that templates were not accessible. We will continue to monitor the fix. Please contact our Support team with any questions: https://support.sendgrid.com/
Posted 3 months ago. Jan 19, 2018 - 13:40 PST
Investigating
We are currently investigating reports of errors when attempting to load Transactional and Marketing templates. Users of Marketing Campaigns and Transactional Templates may be unable to load these pages at this time. Thank you for your patience. We will post an update as we have more information. Please contact our Support team with any questions: https://support.sendgrid.com/
Posted 3 months ago. Jan 19, 2018 - 13:23 PST
This incident affected: Marketing Campaigns (Marketing Campaigns).