Service Outage: Advanced Statistics
Incident Report for SendGrid
Resolved
We have completed the dequeuing of the delayed Advanced Stats, they are now up to date and accurate. We apologize for any inconvenience this may have caused and thank you for your patience. Please reach out to https://support.sendgrid.com if you have any questions.
Posted 3 months ago. Sep 26, 2018 - 07:40 PDT
Monitoring
Our team has identified an issue causing delays to our Advanced Stats beginning on September 20th in both the UI and API. Advanced Stats include Geographical, Browser, Device, and Mailbox Provider statistics and comparisons. We have determined the underlying cause and are currently working to dequeue the delayed stats. We will provide an update once all of the Advanced Stats are dequeued. This issue did not impact any of our other statistics or event reporting such as Global or Category stats, nor the Event Webhook or Email Activity feeds. Thank you for your patience as we work to get these stats back up to date. Please reach out to our Support Team at https://support.sendgrid.com with any questions.
Posted 3 months ago. Sep 24, 2018 - 13:13 PDT
This incident affected: Other Services (API) and Website.