Email Throttled for Free and Essentials Customers
Incident Report for SendGrid
Resolved
The changes to the pools of shared IP addresses utilized by our Free and Essentials packages are complete.
Customers sending via these shared IP pools are already seeing the delivery benefits from these improvements. Deferrals have decreased substantially.

Again, we apologize for any inconvenience customers may experienced throughout the process.
Customer feedback is extremely important us here at SendGrid, and we have made these changes as a result of that feedback.
If you have additional questions, please feel free to contact us by going to support.sendgrid.com.
Posted Jul 24, 2016 - 08:51 PDT
Monitoring
Some of our Free and Essentials customers may be experiencing deferrals with the following message:
"Email was deferred due to the following reason(s): [IPs were throttled by recipient server]"

We’re currently making changes to improve the long term delivery experience for our customers using shared IPs for sending mail.

As these IP groups warm up, Free or Essential plans may see these deferrals. However don't worry, this warm up period won't last long. Email receivers just need to gather enough data to determine the legitimacy of email being sent from these new IPs.

Keep in mind SendGrid will continue to attempt to deliver these throttled emails on your behalf for up to 72 hours (it rarely takes the full 72 hours to deliver an email throttled in this way). Customer feedback is extremely important us here at SendGrid, and we have made these changes as a result of that feedback. We know in the long run, this will immensely help your sending.

We apologize for any inconvenience this has caused. If you have additional questions, please feel free to contact us by going to support.sendgrid.com.
Posted Jul 22, 2016 - 10:45 PDT