Site outage
Incident Report for SendGrid
Resolved
We've monitored the whole system, and everything is performing normally.
Posted Nov 19, 2015 - 16:32 PST
Update
Marketing Campaigns is still returning Maintenance pages intermittently.
Posted Nov 19, 2015 - 15:55 PST
Monitoring
Login and main site is restored.

Due to what initially appears to be a network issue in our Chicago datacenter, our Site, Marketing Campaigns, and Legacy Newsletter frontends were down from 4:02-4:13pm MT, and site login was down from 4:02-4:21pm MT. About 50% of SendGrid mail flow was delayed from 4:02-4:13pm MT. All systems appear normal now and SendGrid is testing all systems and determining root cause now.
Posted Nov 19, 2015 - 15:30 PST
Update
API services are restored. We're working on restoring site access.
Posted Nov 19, 2015 - 15:19 PST
Investigating
The Site and multiple services are not responding. We're investigating, and will update asap.
Posted Nov 19, 2015 - 15:12 PST