Technical Incident: Marketing Campaigns Errors
Incident Report for SendGrid
Resolved
After monitoring performance we're declaring this incident resolved. We apologize for any inconvenience this has caused. Please reach out to our support team with any additional questions: https://support.sendgrid.com.
Posted 5 months ago. Jul 17, 2017 - 20:10 PDT
Monitoring
Our team has resolved the issue causing the errors within Marketing Campaigns. New and scheduled Marketing Campaigns are now sending without delay. We thank you for your patience and apologize for any inconvenience this may have caused. Please reach out to our support team with any additional questions at https://support.sendgrid.com.
Posted 5 months ago. Jul 17, 2017 - 17:47 PDT
Investigating
Our operations team is currently investigating errors within Marketing Campaigns. Some customers may experience errors adding or editing contacts and campaigns. Campaign sending may be delayed as well. More updates to follow. We apologize for any inconvenience. Please reach out to our Support team with questions: https://support.sendgrid.com/.
Posted 5 months ago. Jul 17, 2017 - 16:41 PDT
This incident affected: Marketing Campaigns (Marketing Campaigns).