Email Deferred - Connection timed out

Incident Report for SendGrid

Resolved

Our operations team has confirmed that the email delays issue is now solved. You should no longer see `Connection Timed Out`-type Deferred events, email flow should be back at normal rates. Thank you for your patience! ^PB
Posted Jan 25, 2016 - 06:58 PST

Identified

We have identified the root cause of this issue, our operations team is now working on a fix. We apologize for any inconvenience this has caused. If you have any questions or concerns, please reach out to our support team at support@sendgrid.com ^PB
Posted Jan 25, 2016 - 05:59 PST

Investigating

We are currently investigating reports of email deferred, we have our Operations team looking at this with the highest priority, and we will update shortly with more information on a resolution.
Posted Jan 25, 2016 - 05:29 PST