Technical Incident: Site Login Down
Incident Report for SendGrid
Resolved
This incident has been resolved.
Posted 5 months ago. Jul 15, 2017 - 22:26 PDT
Monitoring
Our team was able to determine the root cause of the login issue and have put a resolution in place. We will continue to monitor our login page to ensure it's continued uptime. Thank you for your patience and please reach out to our Support team with any additional questions at https://support.sendgrid.com.
Posted 5 months ago. Jul 15, 2017 - 22:06 PDT
Investigating
We are currently investigating the inability to log into our site. We apologize for any inconvenience at this time and will provide additional information as it becomes available. Please reach out to our Support team at https://support.sendgrid.com with any questions.
Posted 5 months ago. Jul 15, 2017 - 21:13 PDT
This incident affected: Website.