Substitution values not replaced properly
Incident Report for SendGrid
Resolved
Our Operations team has identified and mitigated the issue affecting substitution values. We apologize for any inconvenience this caused. Please reach out to our support team with any additional questions: https://support.sendgrid.com.
Posted 3 months ago. Sep 20, 2017 - 08:13 PDT
Investigating
We are currently investigating reports of substitution values not replacing properly for a subset of our customers. We're actively working to determine the root cause and will provide additional updates shortly. If you have questions or need additional information, please contact SendGrid Support directly: http://support.sendgrid.com
Posted 3 months ago. Sep 20, 2017 - 05:29 PDT