Service Disruption - Third Party DNS Outage impacting SendGrid
Incident Report for SendGrid
Resolved
The widespread DNS issues that impacted some of the third party services used by SendGrid have been resolved. All SendGrid services are now working as expected. If you have any questions please reach out to our support team. Thank you for your patience.
Posted Oct 21, 2016 - 17:55 PDT
Identified
Some of the third party services we use are being impacted by a wide reaching DNS outage. Customers may experience intermittent issues when attempting to perform billing actions (including upgrading), whitelabel validation, and visiting our support site. We’ll continue monitoring the status of our providers and will provide updates as we get them.
Posted Oct 21, 2016 - 10:37 PDT
This incident affected: Website.