"sendgrid.com website intermittently unavailable"
Incident Report for SendGrid
Resolved
Our operations team has confirmed our website is fully stable and available. We apologize for any inconvenience this caused you.
Please contact our Support team with any questions: https://support.sendgrid.com/
Posted 4 months ago. Jul 08, 2017 - 08:41 PDT
Monitoring
Our upstream provider has put in a fix and is currently monitoring the status of it. We are currently monitoring on our end and will update this post once it has been declared fixed. Please contact support@sendgrid.com for more information.
Posted 4 months ago. Jul 08, 2017 - 08:28 PDT
Update
An upstream provider for the SendGrid website is currently experiencing difficulties, causing intermittent unavailability for sendgrid.com. The provider has identified the issue and are working towards a resolution. Marketing Campaigns, API, and SMTP sending are not affected. We will update this post once everything is fully operational. Please reach out to our support team with any additional questions at https://support.sendgrid.com
Posted 4 months ago. Jul 08, 2017 - 07:51 PDT
Identified
Starting at 7:52AM PT, an upstream provider for the sendgrid.com website began to experience some difficulties which is causing sendgrid.com to intermittently not load or display 503 or 504 errors. The provider has identified the issue and are working towards a resolution. We will update this post once everything is fully operational. Fun fact: This does not affect mail flow.
Posted 4 months ago. Jul 08, 2017 - 07:43 PDT
This incident affected: Website.