International Connection Latency
Incident Report for SendGrid
Resolved
The issue has been resolved and we have restored all of our data centers to functionality. Thank you for your patience and we apologize for any inconvenience this may have caused. Please reach out to our Support team with any questions at https://support.sendgrid.com.
Posted 6 months ago. Jun 14, 2018 - 23:15 PDT
Investigating
Users outside of the US may experience connection latency when attempting to connect via API or SMTP. Currently we are routing everything through our US data centers as we work to stabilize a connection with a third party provider. We apologize for any inconvenience this may cause and will provide an update once all our data centers are restored to functionality. Please reach out to our Support team with any questions at https://support.sendgrid.com.
Posted 6 months ago. Jun 14, 2018 - 19:34 PDT
This incident affected: Other Services (API) and Mail Sending (API v3, SMTP, API v2).