Technical Incident: Site and Marketing Campaigns Intermittent Availability
Incident Report for SendGrid
Resolved
Our operations team confirmed Marketing Campaigns is fully functional and any queued campaigns have been sent. We apologize for the inconvenience this caused you. Please direct questions to our support team here: https://support.sendgrid.com/.
Posted 8 months ago. Mar 01, 2017 - 10:59 PST
Identified
Our Ops team has identified and mitigated the issues preventing some users from logging into sendgrid.com. At this time users may experience issues accessing the Marketing Campaigns platform. A small subset of Marketing Campaigns users may experience mail delays. Additional updates to follow.
Posted 8 months ago. Mar 01, 2017 - 07:11 PST
Investigating
We are currently experiencing an intermittent technical incident regarding access to our site. We will update with more information shortly.
Posted 8 months ago. Mar 01, 2017 - 05:55 PST
This incident affected: Marketing Campaigns (Marketing Campaigns) and Website.