Legacy Newsletter Delays
Incident Report for SendGrid
Resolved
We have not seen any further Legacy Newsletter delays. We apologize for any inconvenience; please contact our support team with any questions. -jz
Posted Nov 22, 2015 - 15:35 PST
Monitoring
Our Engineering Team has deployed a fix to remedy the Legacy Newsletter delays that some of our customers were experiencing. We will continue monitoring for the time being to assure that this issue has been resolved. We apologize for any inconvenience this has caused and thank you for your patience! ER
Posted Nov 21, 2015 - 19:41 PST
Investigating
We are currently investigating reports of Legacy Newsletter sending delays affecting some customers. We have our Operations team looking into this and we will update shortly with more information on a resolution. ^ER
Posted Nov 21, 2015 - 12:41 PST