Sign Up and Login Page Availability
Incident Report for SendGrid
Resolved
We have confirmed that the issues impacting signup and login have been resolved. Thank you for your patience. Please contact our support team with any questions: https://support.sendgrid.com/
Posted 2 months ago. Oct 16, 2017 - 06:45 PDT
Identified
One of our third party providers is experiencing a technical issue, which is impacting login and sign up for a subset of SendGrid customers. Our Operations team relocated traffic away from the affected geopods. Customers from Europe and Asia/Pac/Oceania Region may experience increased connection latency while we work to mitigate these issues. Thank you for your patience. Please contact our support team with any questions: https://support.sendgrid.com/
Posted 2 months ago. Oct 16, 2017 - 03:34 PDT
Investigating
We are currently investigating reports of intermittent availability of our login and sign up pages. We apologize for any inconvenience. If you have any questions please reach out to our Support team by emailing us directly at support@sendgrid.com.
Posted 2 months ago. Oct 16, 2017 - 00:51 PDT