Technical Incident: Increased Deferrals
Incident Report for SendGrid
Resolved
The fix has been monitored and deferrals have returned to normal levels. We apologize for any inconvenience this may have caused. Please reach out to our Support team with any questions at https://support.sendgrid.com.
Posted 3 months ago. Apr 24, 2018 - 09:17 PDT
Monitoring
After investigating this issue, our teams have implemented a fix and are monitoring deferral rates and sending queues as they return to normal levels. We apologize for any inconvenience this may have caused you. Please reach out to our Support team at https://support.sendgrid.com if you have any questions.
Posted 3 months ago. Apr 24, 2018 - 07:14 PDT
Investigating
Our operations team is currently investigating reports of increased deferrals for a subset of users of our services. We will provide further updates as they become available. We sincerely apologize for any inconvenience this may be causing. Please reach out to our Support team with any questions at https://support.sendgrid.com.
Posted 3 months ago. Apr 24, 2018 - 05:12 PDT
This incident affected: Mail Sending (API v3, SMTP, API v2).