Technical Incident: Connection Latency for US East Region
Incident Report for SendGrid
Resolved
Thank you for your patience as our team has been working diligently to restore our East Coast Data Center. After extensive testing, we are confident that the connection and time out issues have been resolved. We apologize for any inconvenience you may have experienced while we worked to bring this data center back online. Please let our Support team know if you have any additional questions at https://support.sendgrid.com.
Posted 4 months ago. Jul 31, 2017 - 15:00 PDT
Identified
Our operations team is making progress towards a resolution. We will provide another update once we've resolved the issue in our East Coast Data Center. In the meantime, please direct any questions to our Support team by visiting https://support.sendgrid.com
Posted 4 months ago. Jul 18, 2017 - 13:08 PDT
Investigating
We are currently investigating issues in our East Coast Data Center. We have routed East Coast traffic to our Midwest Data Center. There may be latency connecting to our Midwest Data Center if you typically connect to our East Coast Data Center. Thank you for your patience as we work on this. Please reach out to our Support team with any questions at https://support.sendgrid.com
Posted 4 months ago. Jul 18, 2017 - 08:19 PDT
This incident affected: Mail Sending (API v3, SMTP, API v2).