Dedicated IP Changes Inadvertently Impacted
Incident Report for SendGrid
Resolved
Our engineers have restored all Dedicated IPs to their correct state and this incident has been resolved. All services are operating normally at this time.
Posted Aug 11, 2021 - 15:57 PDT
Identified
Our engineers have identified the issue and restored IPs to their prior state as of 2:04pm PT. They are working toward restoring any new IP changes that occurred during the Investigating stage. We will provide another update in one hour or as soon as more information becomes available.
Posted Aug 11, 2021 - 15:22 PDT
Investigating
At 2:10pm PT on August 11th, our engineers implemented a change related to Dedicated IP Addresses. Customer IP changes, such as purchasing new Dedicated IPs or removing existing Dedicated IPs, made between 3:15pm PT on Tuesday, August 10th and 2:10pm PT on Wednesday, August 11th may have inadvertently been affected. Our engineers are investigating the scope of the issue. We will provide another update in one hour or as soon as more information becomes available.
Posted Aug 11, 2021 - 14:55 PDT
This incident affected: Mail Sending (API v3, SMTP, API v2).