Contacts uploading delay in New Marketing Campaigns
Incident Report for SendGrid
Resolved
Our engineers have monitored the fix and confirmed that the issue with contact uploads for New Marketing Campaigns has been resolved. All services are now operating normally at this time.
Posted May 01, 2023 - 06:12 PDT
Monitoring
Our engineers have implemented a fix and are monitoring the system's performance. We will provide another update in an hour or as soon as more information becomes available.
Posted May 01, 2023 - 05:35 PDT
Update
This issue is still being tackled by our engineering team and we are still working towards a fix. An update will be provided within 1 hour or as soon as we have more details available.
Posted May 01, 2023 - 04:43 PDT
Identified
Our engineering team has identified the cause for this problem and we are looking towards a fix. We will provide an update on this matter within one hour or as soon as we have more information available. On a separate note, mail Send is not getting affected by this issue.
Posted May 01, 2023 - 03:41 PDT
Investigating
Starting 12:17 AM PST on 1st of May our engineering team has noticed a slight delay in terms of updating contacts for the New Marketing Campaigns. We will provide another update in 1 hour or as soon as more information becomes available.
Posted May 01, 2023 - 02:42 PDT
This incident affected: Marketing Campaigns (Marketing Campaigns).