Intermittent 500 Errors when Accessing or Navigating the Sendgrid Console
Incident Report for SendGrid
Resolved
Our engineers have monitored the fix and confirmed the issue with some customers seeing intermittent errors when accessing or attempting to use the Twilio SendGrid interface has been resolved. All services are now operating normally at this time.
Posted Aug 18, 2023 - 14:02 PDT
Update
We are continuing to monitor system performance. We will provide an update in 2 hours or as soon as more information becomes available.
Posted Aug 18, 2023 - 12:20 PDT
Update
We are continuing to monitor system performance. We will provide another update in an hour or as soon as more information becomes available.
Posted Aug 18, 2023 - 10:41 PDT
Monitoring
Our engineers have identified the issue and have implemented a fix. We are monitoring system performance and will provide another update in an hour or as soon as more information becomes available.
Posted Aug 18, 2023 - 09:51 PDT
Investigating
Starting around 830AM PDT on Friday August 18th, our engineers began investigating an issue with some users seeing intermittent errors when accessing or attempting to use the Sendgrid interface. Users may experience 500 errors when navigating through the interface. This does not impact mail send. We will provide another update in an hour or as soon as more information becomes available.
Posted Aug 18, 2023 - 09:39 PDT
This incident affected: Website.