Technical Incident - Email Validation UI unavailable
Incident Report for SendGrid
Resolved
Our engineers have validated that the issue has been resolved and all affected services are now operational. Email Validation stats data should now be available to users in the UI as well. We sincerely apologize for the inconvenience and thank you for your patience.
Posted Sep 04, 2020 - 16:37 PDT
Monitoring
Our engineers have confirmed that the Email Validation UI is now available and customers should no longer be experiencing issues with it. We are continuing to monitor the situation and will provide updates as they become available.
Posted Sep 04, 2020 - 15:58 PDT
Identified
As of 3.30pm MT, our engineers determined that there is in incident affecting the Email Validation dashboard in the UI. A subset of customers are not able to view the Email Validation dashboard at this time. Email Validation stats data may not be available during the time frame of the outage. Email Validation API calls are unaffected by this. Our engineers are investigating the situation and we will provide updates as they become available. We apologize for any inconvenience this may cause.
Posted Sep 04, 2020 - 15:51 PDT
This incident affected: Website.