Inability to Contact Support via Chat
Incident Report for SendGrid
Resolved
Our engineers have monitored the fix and confirmed the issue regarding the Support Portal using chats from the 17th Feb, starting at 4:22am PST, has been resolved. All services are now operating normally at this time.
Posted Feb 18, 2023 - 04:51 PST
Update
We are continuing to work towards a fix for this issue. We will provide another update in 6 hours or as soon as more information becomes available.
Posted Feb 17, 2023 - 23:01 PST
Update
We are continuing to work towards a fix for this issue. We will provide another update in 6 hours or as soon as more information becomes available.
Posted Feb 17, 2023 - 17:22 PST
Update
We are continuing to work towards a fix for this issue. We will provide another update within 4 hours or as soon as more information becomes available.
Posted Feb 17, 2023 - 13:19 PST
Update
We are continuing to work towards a fix for this issue. We will provide another update within 2 hours or as soon as more information becomes available.
Posted Feb 17, 2023 - 11:19 PST
Update
We are continuing to work towards a fix for this issue. Chat Support remains unavailable at this time. Customers can still reach Support via a ticket or callback request. We will provide another update within an hour or as soon as more information becomes available.
Posted Feb 17, 2023 - 10:14 PST
Update
We are continuing to work towards a fix for the issue surrounding the inability to contact Support via chat. We will provide another update within an hour or as soon as more information becomes available.
Posted Feb 17, 2023 - 09:12 PST
Identified
Our engineers have identified the issue and are working towards a fix. We will provide another update in hour or as soon as more information becomes available.
Posted Feb 17, 2023 - 08:12 PST
Update
Our engineers are still investigating the root cause of the issue. Customers may experience trouble initiating live chats at this time. We will provide another update in an hour or as soon as more information becomes available.
Posted Feb 17, 2023 - 07:20 PST
Update
Our engineers are still investigating the root cause of the issue. Customers may experience trouble initiating live chats at this time. We will provide another update in an hour or as soon as more information becomes available.
Posted Feb 17, 2023 - 06:09 PST
Investigating
Our engineering team has detected a problem which causes an issue regarding the Support Portal using chats on 17th Feb starting at 4:22am PST. Our engineering team has been alerted and is actively investigating on this matter. We will update as soon as we have more information.
Posted Feb 17, 2023 - 05:09 PST
This incident affected: Website.