Sender Authentication Errors
Incident Report for SendGrid
Resolved
Our engineers have monitored all impacted systems and confirmed all potential issues have been resolved. Customers may have experienced sender authentication issues from 5AM PST to 5:51AM PST, on June 16th. All services are now operating normally.
Posted Jun 16, 2021 - 06:45 PDT
Investigating
Starting around 5AM PST, on June 16th, our engineers began investigating an increase in 500 errors for sender authentication due to a third party outage. Customers may see 500 errors when validating a domain authentication or branded link. Mail send is not affected. We will provide another update in an hour or as soon as more information becomes available.
Posted Jun 16, 2021 - 06:24 PDT
This incident affected: API and Website.