The scheduled maintenance has been completed. Thank you for your patience through this maintenance.
Posted Nov 05, 2022 - 07:59 PDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 05, 2022 - 06:30 PDT
Scheduled
In order to increase the stability and scalability of our systems, we are performing scheduled maintenance on Authorization Database and Marketing Campaigns on November 5th, 2022 between 6:30AM-8:30AM PT.
During this time, customers will not be able to perform the following functionalities:
*Signups, upgrades, add-on purchases. *Setting up/configuring 2FA, sender verification, OAuth, and SSO. *Creating or updating API Keys, OAuth tokens. *Creating or updating teammates or subusers.
*Email API Mail send will not be impacted.
*For Legacy Marketing Campaigns, any campaign created or scheduled during the window will be queued and sent later.
*For New Marketing Campaigns, Single Sends and Automations set up during the window will be queued and sent after the window. Send Test Email feature will be unavailable during the maintenance window.
Thank you for your patience through this maintenance
Posted Oct 28, 2022 - 13:32 PDT
This scheduled maintenance affected: Marketing Campaigns (Marketing Campaigns) and API, Website, Billing.