Unable to create new Event webhook on Sendgrid UI
Incident Report for SendGrid
Resolved
Our engineers have monitored the fix and confirmed the issue with Event webhook creation in Sendgrid UI has been resolved. All services are now operating normally at this time.
Posted Oct 31, 2024 - 21:33 PDT
Update
We are continuing to monitor for any further issues.
Posted Oct 31, 2024 - 21:03 PDT
Monitoring
Our engineers have implemented a fix, and we are currently monitoring system performance. Customers should now be able to create new Event Webhooks. We will provide another update within an hour or as soon as more information becomes available.
Posted Oct 31, 2024 - 20:59 PDT
Identified
Our engineers have identified the issue and are working toward a fix. We will provide another update in hour or as soon as more information becomes available.
Posted Oct 31, 2024 - 20:45 PDT
Investigating
Starting around 8:00 PM PST on October 31, our engineers began investigating an issue affecting the SendGrid UI, specifically preventing users from creating new Event Webhooks. This issue is currently limited to the Event Webhook under Mail Settings in the SendGrid UI. We will provide another update in an hour or sooner as more information becomes available.
Posted Oct 31, 2024 - 20:09 PDT
This incident affected: Webhooks (Event Webhook).