Unable to delete API keys
Incident Report for SendGrid
Resolved
Our engineers have confirmed the issue has been resolved. Customer should now be able to delete API keys. All systems are stable at this time.
Posted Aug 30, 2022 - 23:29 PDT
Monitoring
Beginning at 5:45 PM MT, our systems that delete API keys got degraded and we detected this issue around 10.45 PM MT. During the degradation customers were not able to delete any API keys. We have put in a fix since then and are currently in monitoring state. Customers should now be able to delete keys as usual. This doesn't impact mail sending.
Posted Aug 30, 2022 - 22:58 PDT
This incident affected: API.