Delay in Global Stats
Incident Report for SendGrid
Resolved
Our engineers have monitored the fix and confirmed the delay in Global Statistics has been resolved. All services are now operating normally at this time.
Posted Sep 20, 2021 - 09:18 PDT
Monitoring
Our engineers have implemented a fix for the issue affecting the delays in Global Statistics and are monitoring system performance. We will provide another update in an hour or as soon as more information becomes available.
Posted Sep 20, 2021 - 08:27 PDT
Identified
Our engineers have identified the issue affecting the delays in Global Statistics and are working toward a fix. We will provide another update in an hour or as soon as more information becomes available.
Posted Sep 20, 2021 - 07:19 PDT
Investigating
At around 6:30 am PST on Monday, September 20th our engineers began investigating a delay in Global Statistics within the UI and API. Impacted customers will experience a delay in retrieving Global Statistics within the UI and via API calls. We will provide another update as soon as more information becomes available.
Posted Sep 20, 2021 - 07:04 PDT
This incident affected: Statistics.