Marketing legacy not available
Incident Report for SendGrid
Resolved
After monitoring, we confirmed the issue with Legacy Marketing Campaigns has been resolved. All services are now operating normally at this time.
Posted Jul 11, 2022 - 12:06 PDT
Update
We haven't received new reports of this. We will provide another update within an hour to confirm the issue is resolved or as soon as more information becomes available.
Posted Jul 11, 2022 - 11:16 PDT
Update
We are continuing to monitor this after implementing the fix. We will provide another update within an hour or as soon as more information becomes available.
Posted Jul 11, 2022 - 10:12 PDT
Monitoring
Starting around 6:08 am PST on 7/11/2022, our engineers identified a connection issue with Legacy Marketing Campaigns. Any part of Legacy Marketing Campaigns wasn't available and an "Upstream request timeout" error was shown instead. A fix was implemented and we're monitoring this. We'll provide an update in 1 hour or as soon as more information is available.
Posted Jul 11, 2022 - 09:10 PDT
This incident affected: Marketing Campaigns (Marketing Campaigns).